Skip to content

Installation

SDK Prerequisites

  • Node.js - v16 or higher.
  • Text editor - We recommend VS Code but the Roli SDK should work with any editor.
  • Terminal - The Roli SDK is accessed through its command-line interface (CLI).

Installation

The quickest way to install the Roli SDK is to install it globally.

Terminal window
npm install -g roli-tools

Verify

You can verify the Roli SDK installed correctly by checking its version.

Terminal window
roli --version